IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> ATGO HAS MOVED!
StevenK
post Sep 21 2006, 09:37 AM
Post #1


LS1 Powered 91Z28
******

Group: Founder
Posts: 7,007
Joined: 29-October 04
From: South Austin
Member No.: 5

Tech Writer Lending a hand award Donation award


You know me, I try to make the move as smooth and quick as possible.  But ATGO is growing, we are up to almost 3 gigs now, so just the file transfer alone will take some time.

However, I will move everything static, and then take the site down only long enough to move the database and forum related stuff over...most likely none of you will even notice.

But if you happen to be awake, I'm sure I'll find some sort of entertaining flash video to keep you entertained.

Peace
-Steven


--------------------
1991 Z-28 - LS1 & T-56 Swap - 4.10 4th Gen Rear
ARE Stage 1 Heads - 2.02" intake, 1.57" exhaust, Comp 918 Springs
Thunder Racing Custom Camshaft - 224/224 .563/.563 114 LSA
Head Flow Sheet
Go to the top of the page
 
+Quote Post
BigBadLou
post Sep 21 2006, 09:41 AM
Post #2


Electrical Guru
******

Group: Administrators
Posts: 8,812
Joined: 3-November 04
From: North Austin
Member No.: 7

Tech Writer Lending a Hand Donations award


Foamy video? wink.gif

:lou:

Anyway, thanks for moving us. It's becoming very painful to surf here.

Lou


--------------------
"People suck, life blows, now that's what I call equilibrium!"
Go to the top of the page
 
+Quote Post
Greatone123
post Sep 21 2006, 10:36 AM
Post #3


ATGO Frequent
****

Group: Members
Posts: 236
Joined: 15-January 06
From: Luling, Texas
Member No.: 125



Neato...


why is it painful? did I miss something?



what host we moving to? how fast is your upload speed? what does the new host offer that made you say... I WANT TO HAVE MY SITE THERE!!!!!   ?
Go to the top of the page
 
+Quote Post
Stephen
post Sep 21 2006, 10:45 AM
Post #4


ATGO Addict
******

Group: Members
Posts: 8,915
Joined: 11-September 05
From: Bertram (just NW of Austin)
Member No.: 97

Tech Writer


Yeah, I've noticed the last couple of weeks, it's slow as hell..Taking like 2-30 secods to switch from a forum to the post, etc.


--------------------
My 4Sale Stuff

Harwood Cowl Induction hood~4th gen rear wing~Ground Control Weight Jacks front & rear~180 deg thermostat~TSP Rumbler Magnaflow cat-back~UMI rod ended LCAs & PHB~275/315 17" ROH Snypers~"custom" CAI~Alson SFCs~IROC Wonderbar~UMI Billet tie rod adjusters~Sylvania Silver Star headlights & fog lights (fog light shield removed~Fogs w/Highs on mod

2" shackle drop rear~Volant CAI~Dynomax 39310 Ultra Flow Cat-back~JVC single DIN USB port deck~Duplicolor exterior paint matched interior pieces
Go to the top of the page
 
+Quote Post
StevenK
post Sep 21 2006, 10:46 AM
Post #5


LS1 Powered 91Z28
******

Group: Founder
Posts: 7,007
Joined: 29-October 04
From: South Austin
Member No.: 5

Tech Writer Lending a hand award Donation award


We are moving from hostingplex to dreamhost.

hostingplex seems to have issues with their database servers during the day...takes forever for a thread to load and a submit to go through.

I havnt done any tests on dreamhost yet, but they are one of the biggest hosting companies out there with many many many servers.

Not to mention I got a killer deal on it.  We will now have lots and lots of room to expand, and I'll have some extra space for some other hosting things I want to do.


--------------------
1991 Z-28 - LS1 & T-56 Swap - 4.10 4th Gen Rear
ARE Stage 1 Heads - 2.02" intake, 1.57" exhaust, Comp 918 Springs
Thunder Racing Custom Camshaft - 224/224 .563/.563 114 LSA
Head Flow Sheet
Go to the top of the page
 
+Quote Post
StevenK
post Sep 28 2006, 03:23 AM
Post #6


LS1 Powered 91Z28
******

Group: Founder
Posts: 7,007
Joined: 29-October 04
From: South Austin
Member No.: 5

Tech Writer Lending a hand award Donation award


Ok.....as you can see by my last post...this took a week. :roll:

Basically, I signed up and got everything ready with Dreamhost and we then waited 6 days for the old host to release the domain.  And then there were some small issues that I had to deal with due to the new server using slightly different settings that were throwing errors all over the site.

So I had to wait almost a full day for the DNS information to change over so I could see the new site and test it.  I came into work tonight and I could see the new temp page so I went ahead and did all the bug fixxing and changes so that ATGO wouldnt throw any errors.

I have checked the forums, gallery, custom thirdgen info, garage, video page, and main page.  Everything appears to be working perfectly now.  If you see anything weird that I need to look at let me know.

Sorry for the week of down time, I know a few of you were getting withdrawls...

And thanks again to Wayne for setting up a temp board for us to chat on.


--------------------
1991 Z-28 - LS1 & T-56 Swap - 4.10 4th Gen Rear
ARE Stage 1 Heads - 2.02" intake, 1.57" exhaust, Comp 918 Springs
Thunder Racing Custom Camshaft - 224/224 .563/.563 114 LSA
Head Flow Sheet
Go to the top of the page
 
+Quote Post
Travis
post Sep 28 2006, 07:38 AM
Post #7


ATGO Addict
******

Group: Administrators
Posts: 3,801
Joined: 18-April 05
From: South Austin
Member No.: 78

Lending a Hand


sweet...thanks for gettin it done ..that shit was taking forever..and so far i havnt had problems


--------------------
Go to the top of the page
 
+Quote Post
BigBadLou
post Sep 28 2006, 09:03 AM
Post #8


Electrical Guru
******

Group: Administrators
Posts: 8,812
Joined: 3-November 04
From: North Austin
Member No.: 7

Tech Writer Lending a Hand Donations award


Thanks for all the work, Steven!!
And is it possible at all to prevent downtime like this in the future? Is there a way to "make" somebody release the domain quicker so that they don't keep us out of the water for a week?
They said 72 hours, right? Asshats! laugh.gif

Lou


--------------------
"People suck, life blows, now that's what I call equilibrium!"
Go to the top of the page
 
+Quote Post
BigBadLou
post Sep 28 2006, 09:16 AM
Post #9


Electrical Guru
******

Group: Administrators
Posts: 8,812
Joined: 3-November 04
From: North Austin
Member No.: 7

Tech Writer Lending a Hand Donations award


Steven, when you log out, it says "The board is currently disabled". Can't navigate anywhere.
Is that on purpose?

Lou


--------------------
"People suck, life blows, now that's what I call equilibrium!"
Go to the top of the page
 
+Quote Post
StevenK
post Sep 28 2006, 10:15 AM
Post #10


LS1 Powered 91Z28
******

Group: Founder
Posts: 7,007
Joined: 29-October 04
From: South Austin
Member No.: 5

Tech Writer Lending a hand award Donation award


laugh.gif

Yeah, I did that before the move to avoid any database changes while I took the site down....myyyy bad.

Site is currently enabled, post away  :giveup:


--------------------
1991 Z-28 - LS1 & T-56 Swap - 4.10 4th Gen Rear
ARE Stage 1 Heads - 2.02" intake, 1.57" exhaust, Comp 918 Springs
Thunder Racing Custom Camshaft - 224/224 .563/.563 114 LSA
Head Flow Sheet
Go to the top of the page
 
+Quote Post
Stephen
post Sep 28 2006, 10:25 AM
Post #11


ATGO Addict
******

Group: Members
Posts: 8,915
Joined: 11-September 05
From: Bertram (just NW of Austin)
Member No.: 97

Tech Writer


Thanks Steven!!!  As you know, it turns out there was a Moderator vs User log in/navigation problem getting to the boards, but you got it straightened out!

:bow:  :bow:  :bow:

And a big thanks to Lou, for contacting Steven to get the login/navigation problem sorted out.


--------------------
My 4Sale Stuff

Harwood Cowl Induction hood~4th gen rear wing~Ground Control Weight Jacks front & rear~180 deg thermostat~TSP Rumbler Magnaflow cat-back~UMI rod ended LCAs & PHB~275/315 17" ROH Snypers~"custom" CAI~Alson SFCs~IROC Wonderbar~UMI Billet tie rod adjusters~Sylvania Silver Star headlights & fog lights (fog light shield removed~Fogs w/Highs on mod

2" shackle drop rear~Volant CAI~Dynomax 39310 Ultra Flow Cat-back~JVC single DIN USB port deck~Duplicolor exterior paint matched interior pieces
Go to the top of the page
 
+Quote Post
BigBadLou
post Sep 28 2006, 10:32 AM
Post #12


Electrical Guru
******

Group: Administrators
Posts: 8,812
Joined: 3-November 04
From: North Austin
Member No.: 7

Tech Writer Lending a Hand Donations award


I didn't do nothin' .....
I just called Steven and woke him up.
HE did all the work. smile.gif

Lou


--------------------
"People suck, life blows, now that's what I call equilibrium!"
Go to the top of the page
 
+Quote Post
89WHITEGTA
post Sep 28 2006, 11:36 AM
Post #13


ATGO Addict
******

Group: Members
Posts: 3,005
Joined: 20-April 05
From: Round Rock
Member No.: 79



thanks bro looks like it is faster


--------------------

Bert
87 RED GTA
350 TPI Auto
Go to the top of the page
 
+Quote Post
zman
post Sep 28 2006, 10:14 PM
Post #14


ATGO Yapper
*****

Group: Members
Posts: 859
Joined: 14-May 06
From: North Austin
Member No.: 168



This sight does load up faster now on my computer. WOW, I did't understand that computer flux  :cryinglol: compacitor talk
Go to the top of the page
 
+Quote Post
Mr.Transam
post Sep 29 2006, 06:03 AM
Post #15


ATGO Regular
***

Group: Members
Posts: 155
Joined: 27-July 06
From: Norway! The cold north!
Member No.: 192



VERY GOOD!!!

ATGO goes MUCH faster now! I've allmost stopped trying to post in here because of the slow speed on the server! But it's become very comfy now!


--------------------
1982 Trans am Recaro

\
Go to the top of the page
 
+Quote Post
Greatone123
post Oct 1 2006, 07:24 AM
Post #16


ATGO Frequent
****

Group: Members
Posts: 236
Joined: 15-January 06
From: Luling, Texas
Member No.: 125



Just out of curiosity.... know what kinda hardware their servers use??


and the old stuff?
Go to the top of the page
 
+Quote Post
StevenK
post Oct 1 2006, 10:26 AM
Post #17


LS1 Powered 91Z28
******

Group: Founder
Posts: 7,007
Joined: 29-October 04
From: South Austin
Member No.: 5

Tech Writer Lending a hand award Donation award


They don't say what they use, my guess is clustered Unix Servers


--------------------
1991 Z-28 - LS1 & T-56 Swap - 4.10 4th Gen Rear
ARE Stage 1 Heads - 2.02" intake, 1.57" exhaust, Comp 918 Springs
Thunder Racing Custom Camshaft - 224/224 .563/.563 114 LSA
Head Flow Sheet
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th September 2019 - 08:39 AM